Support Community Forum

Support and Help

We are looking to improve our support board soon with a third party site.  There is a lot of information here so you will find the answers to most issues listed.  If you don’t find an answer to your query then please post a topic question and we will aim to respond within a few days. 

Before posting any request please run through the following checklist as Xeroom is trying to make 2 very complex apps work with each other along with a miriad of frequently changing third-party plugins.  We do not provide free system integration work to make all your plugins work without conflict or free installs under the guise of support.  We have spend hundreds of hours of testing and bug fixing Xeroom and whilst not perfect nor entirely bug-free we do consider it to be in a pretty robust state.  We also provide a low-cost fixed-price installation service if you are not an IT professional with good knowledge of Woocommerce or Xero and we also provide a fixing service for non-working installs.

Please run through the following checklist before post a support message or contacting us:

  1. Have you checked that your server php version is 7.1 or above? 
  2. Are you using the latest versions of WordPress, Woocommerce and Xeroom?
  3. Do you have a valid Xeroom licence?
  4. Do you have ioncube 10.2 or above installed on your server?
  5. Have you checked the debug messages?
  6. Have you checked the Installation FAQs and bulletin board for your issue?
  7. Is there an active link to Xero showing as green in Xeroom?
  8. Are you able to replicate the issue on a test copy of your site?
  9. Take screenshots using a tool like Lightshot to help describe the symptoms/problem. 
Viewing 21 topics - 1 through 20 (of 43 total)
Viewing 21 topics - 1 through 20 (of 43 total)

Create New Topic

Log In

Register User