ioncube Loader Versions

Viewing 0 reply threads
  • Author
    Posts
    • #1188
      Peter Lloyd
      Keymaster

      Xeroom is coded to run with ioncube loader version 10.2 or 10.3 (the latest) and php 7.2 or php 7.3 (the latest). If you are using ioncube loader v 10.0 or 10.1 and/or php 5.6 or 7.1 then you will need to get your host to update it to 10.2 as we no longer support Xeroom to run on earlier versions of either. You can check what is on your site by installing a php version info plugin.

Viewing 0 reply threads
  • You must be logged in to reply to this topic.