Reply To: Xeroom 3.6.1 & WordPress 5.1.1

#8512
nick
Participant

Hello.

Our orders are being duplicated by Xeroom in Xero, and the logs show only the message ‘Payments can only be made against Authorised documents’. The case seems to be the same that this thread. Our WordPress version is 5.2.3, Xeroom 2.0.8, WooCommerce 3.7.0 and PHP 7.3